{"bugs":{"url":"https://github.com/PeculiarVentures/asn1-schema/issues"},"dist":{"shasum":"9b53e4a3da691bcc2409dc4dedf14cca2854470d","tarball":"https://registry.npmjs.org/@peculiar/asn1-ecc/-/asn1-ecc-3.0.0.tgz","fileCount":18,"integrity":"sha512-CxBF5rMaLycKDo4fBvEnhDF0OD4BjwHbTCKBZKsmtI5R+//gZSZcEryosDAyrW/GDEygVxyjrHhURIKam8vsIw==","signatures":[{"sig":"MEQCIFnnyGws5pBzuonB2rg4Tky9wanj2Cf+5qEn0ly3UBF4AiA7IVhWHTGEcJ3fh4tFwWMuvTSimiCS9cEzSI3gZsld7Q==","keyid":"SHA256:DhQ8wR5APBvFHLF/+Tc+AYvPOdTpcIDqOhxsBHRwC7U"},{"sig":"MEUCIDmKOsZqp3xdormDBgQJ6D39RBXWnKgHa6BzOAQbetAUAiEAsIvSieXOSwr2bwAl4qAmSX2RRN8HuS5HqX2SJXXytbI=","keyid":"SHA256:DhQ8wR5APBvFHLF/+Tc+AYvPOdTpcIDqOhxsBHRwC7U"}],"attestations":{"url":"https://registry.npmjs.org/-/npm/v1/attestations/@peculiar%2fasn1-ecc@3.0.0","provenance":{"predicateType":"https://slsa.dev/provenance/v1"}},"unpackedSize":22586},"main":"./build/index.js","name":"@peculiar/asn1-ecc","type":"module","types":"./build/index.d.ts","author":{"name":"PeculiarVentures, LLC"},"module":"./build/index.js","engines":{"node":"^20.19.0 || >=22.12.0"},"exports":{".":"./build/index.js","./package.json":"./package.json"},"gitHead":"879a6eef4eba45ebb5e98a0fafe6c2792acd34f2","license":"MIT","_npmUser":{"name":"GitHub Actions","email":"npm-oidc-no-reply@github.com","trustedPublisher":{"id":"github","oidcConfigId":"50409c64-8bc0-4178-a993-e82133164985"}},"homepage":"https://github.com/PeculiarVentures/asn1-schema/tree/master/packages/ecc#readme","keywords":["asn","asn1","ecc","ec","elliptic-curve","rfc5915","rfc5480","rfc3279"],"repository":{"url":"git+https://github.com/PeculiarVentures/asn1-schema.git","type":"git","directory":"packages/ecc"},"_npmVersion":"11.19.0","description":"ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.","directories":{},"maintainers":[{"name":"rmhrisk","email":"ryan_hurst@hotmail.com"},{"name":"microshine","email":"microshine@mail.ru"},{"name":"yury.strozhevsky","email":"yury@strozhevsky.com"},{"name":"peculiarventures","email":"info@peculiarventures.com"},{"name":"apilguk","email":"apilguk@gmail.com"},{"name":"donskov","email":"donskovdmitriyv@gmail.com"},{"name":"worldthirteen","email":"mihailzachepilo@gmail.com"}],"sideEffects":false,"_nodeVersion":"24.21.0","dependencies":{"@peculiar/asn1-x509":"^3.0.0"},"publishConfig":{"access":"public"},"_hasShrinkwrap":false,"devDependencies":{"@peculiar/asn1-schema":"^3.0.0"},"peerDependencies":{"@peculiar/asn1-schema":"^3.0.0"},"_npmOperationalInternal":{"tmp":"tmp/asn1-ecc_3.0.0_1793014148251_0.8939572888278016","host":"s3://npm-registry-packages-npm-production"},"_id":"@peculiar/asn1-ecc@3.0.0","version":"3.0.0"}