{"bugs":{"url":"https://github.com/garycourt/uri-js/issues"},"dist":{"shasum":"b94dbf7bef8780722826a3049808e0e07dfd30fa","tarball":"https://registry.npmjs.org/uri-js/-/uri-js-2.0.0.tgz","integrity":"sha512-fjfo8fIlHQk77HsBnS3cF5z64ynqp4TRKFL++BxqKr6vKCJ1nahp+g0AkSqdmzPjaN+svRIl+Mrm5ebvJdaYDw==","signatures":[{"sig":"MEYCIQC62BZ7prvfiGkmgMx0vXUcCKxHTlXi6DEx2jIoW+AFqAIhAJrM+8FMtxO5p3OU9yG024IFdeHgMu/3skOPzx0g8kaM","keyid":"SHA256:jl3bwswu80PjjokCgh0o2w5c2U4LhQAE57gj9cz1kzA"}]},"main":"build/uri.js","name":"uri-js","_from":".","author":{"name":"Gary Court","email":"gary.court@gmail.com"},"_shasum":"b94dbf7bef8780722826a3049808e0e07dfd30fa","gitHead":"ba4ddb63f3319b33f200f51745d25bd98c6c0384","license":"BSD","scripts":{"test":"mocha -u mocha-qunit-ui build/uri.js tests/tests.js","build":"grunt","setup":"grunt setup"},"_npmUser":{"name":"garycourt","email":"gary.court@gmail.com"},"homepage":"https://github.com/garycourt/uri-js","keywords":["URI","IRI","IDN","URN","RFC3986","RFC3987","RFC5891","RFC2616","RFC2818","RFC2141","RFC4122"],"repository":{"url":"http://github.com/garycourt/uri-js","type":"git"},"_npmVersion":"2.5.1","description":"An RFC 3986/3987 compliant, scheme extendable URI/IRI parsing/validating/resolving library for JavaScript.","directories":{"test":"tests"},"maintainers":[{"name":"garycourt","email":"gary.court@gmail.com"}],"_nodeVersion":"0.12.0","devDependencies":{"grunt":"^0.4.5","mocha":"^2.2.5","mocha-qunit-ui":"^0.1.2","grunt-typescript":"^0.6.2","grunt-contrib-copy":"^0.8.0","api-closure-compiler":"^1.0.5","grunt-closure-compiler-build":"^1.0.1"},"_id":"uri-js@2.0.0","version":"2.0.0"}