{"bugs":{"url":"https://github.com/garycourt/uri-js/issues"},"dist":{"shasum":"82a70e24394061b7e4fdb4713a1d2a0fb3e65b66","tarball":"https://registry.npmjs.org/uri-js/-/uri-js-2.1.0.tgz","integrity":"sha512-RWHLpP/nEqJEfA9cb58jLnQEbG/SX4CZ6Kl8oJe7c9DHY5gK2VA0qKkPJ00Nd75E/c8CYhZojohMhFqjuhh8vA==","signatures":[{"sig":"MEYCIQDc6vB/kcBykjb4l35AJfeKpYfm0hrigSwXDAAAmRXFKAIhANapV2Nm0AGJ1AQtdTKHks4f9EDDt2q9SztmkpxhlPfO","keyid":"SHA256:jl3bwswu80PjjokCgh0o2w5c2U4LhQAE57gj9cz1kzA"}]},"main":"build/uri.js","name":"uri-js","_from":".","author":{"name":"Gary Court","email":"gary.court@gmail.com"},"_shasum":"82a70e24394061b7e4fdb4713a1d2a0fb3e65b66","gitHead":"9b3168de7f6eae56670f520a34fde8ead0a5b4b1","license":"BSD","scripts":{"test":"mocha -u mocha-qunit-ui build/uri.js tests/tests.js","build":"grunt","setup":"grunt setup"},"_npmUser":{"name":"garycourt","email":"gary.court@gmail.com"},"homepage":"https://github.com/garycourt/uri-js","keywords":["URI","IRI","IDN","URN","HTTP","HTTPS","MAILTO","RFC3986","RFC3987","RFC5891","RFC2616","RFC2818","RFC2141","RFC4122","RFC6068"],"repository":{"url":"http://github.com/garycourt/uri-js","type":"git"},"_npmVersion":"2.5.1","description":"An RFC 3986/3987 compliant, scheme extendable URI/IRI parsing/validating/resolving library for JavaScript.","directories":{"test":"tests"},"maintainers":[{"name":"garycourt","email":"gary.court@gmail.com"}],"_nodeVersion":"0.12.0","devDependencies":{"grunt":"^0.4.5","mocha":"^2.2.5","mocha-qunit-ui":"^0.1.2","grunt-typescript":"^0.6.2","grunt-contrib-copy":"^0.8.0","api-closure-compiler":"^1.0.5","grunt-contrib-rename":"0.0.3","grunt-closure-compiler-build":"^1.0.1"},"_id":"uri-js@2.1.0","version":"2.1.0"}